Forums Forums Lazy Macros How To’s ALT/SHIFT/CTRL mod keys not working Reply To: ALT/SHIFT/CTRL mod keys not working

Viper
Grunt
Post count: 1

I also noticed if you have Nvidia in-game overlay enabled its default action is Alt Z. You need to turn it off in Nvidia GeForce experience panel.