Contribute


7.1.5 GS:E Change question

Home/Website/News/7.1.5 GS:E Change question

Forums Forums Website News 7.1.5 GS:E Change question

Viewing 10 posts - 11 through 20 (of 86 total)
  • Author
    Posts
  • Greg Halter
    Grunt
    Post count: 4

    I too am having the same issue. Really shows how dependent I am on these macros as the only thing not macroed is my healing specs. Please provide fix asap.

    ray
    Sergeant
    Post count: 24

    same problem here waiting for fix

    Grimm Greysson
    Sergeant
    Post count: 17

    First of all, thank you, Tim, for the great work! I know you’re probably stressing out about getting addon updated, and I just wanted to let you know your efforts are appreciated.

    With that said, does anyone know how to get our sequences out of GSE so we can put them into core GS while we wait for the update?

    Willie Vazquez
    Scout
    Post count: 2

    Where and how is that startup LUA? i don’t /cant find it

    Bullvyyne
    Grunt
    Post count: 2

    This fix did work for me, and all of my scripts are now working.
    Thank you

    Ben Lavender
    Grunt
    Post count: 5

    This is a Temp fix until Tim has a chance to update. Quick fix for right now load up startup.lua and go to line 421 and add in — (two minues) before the line do that for lines 421-425 like this –if specID > 15 then — GSPrintDebugMessage(L[“Checking if specID “] .. specID .. ” ” .. specclass .. L[” equals “] .. currentenglishclass) — else — GSPrintDebugMessage(L[“Checking if specID “] .. specID .. L[” equals currentclassid “] .. currentclassId) — end That will fix it for right now.. Doesnt matter about a print message

    I copy and pasted the above and I have a black window on login. I need to hit close four times for it to go away. Unable to load gsse and macros don’t work.
    I then changed to two minus signs and it works. Thanks above poster ^.^

    That didn’t work at all neither did the first one, all my macros will not work at all. I try /gs and I get an LUA error every time. The only attacks that work are my piddly little auto attacks

    I’m fury warrior if that helps people on helping me out there

    Bullvyyne
    Grunt
    Post count: 2

    The startup.lua is located in …
    \World of Warcraft\Interface\AddOns\GS-Core

    Sean Tipple
    Sergeant
    Post count: 56

    updated in Due time? most authors bother to test during a patches ptr, not wait until the whole thing dies on users first.

    The author of this FREE addon owes you nothing. They do have lives outside of what they do involving the addon. It will be fixed when he has time, or when someone else in the community (looks like someone has already found a temp fix) is able to help out with a fix.

    Until then, you’re welcome to go elsewhere.

    muucow
    Grunt
    Muucow <Council of Elders> of Saurfang -US Level 110 Tauren Death Knight

    Recent Activity

    Post count: 17

    Alger! i think i love you thanks for the workaround

    for those saying it doesn’t work don’t copy/paste what he black boxed, find the info for line 421 add 2 — at the front of the line consecutively no spaces between. then remove the 2 spaces after the dashes in to keep everything copacetic to the original coding(not sure if it’s necessary though)

    Mmogal67
    Grunt
    Post count: 6

    updated in Due time? most authors bother to test during a patches ptr, not wait until the whole thing dies on users first.

    The author of this FREE addon owes you nothing. They do have lives outside of what they do involving the addon. It will be fixed when he has time, or when someone else in the community (looks like someone has already found a temp fix) is able to help out with a fix.
    Until then, you’re welcome to go elsewhere.

    And you are welcome to move along yourself Sir. If you bothered to read the response to us users over the last two weeks it was stated that there would be no issues with this addon come patch day. Guess what? there is it’s totally broken. Then the next statement is a lame .. “in due time”. Frankly I never asked for your feedback, so keep it to yourself.

Viewing 10 posts - 11 through 20 (of 86 total)

You must be logged in to reply to this topic.