Contribute


Anything not working in 7.2?

Home/WoW/Anything not working in 7.2?

Forums Forums WoW Anything not working in 7.2?

Viewing 9 posts - 11 through 19 (of 19 total)
  • Author
    Posts
  • Jimmy Boy Albrecht
    Stone Guard
    (Contributor)
    Post count: 327

    Hello All

    I cant use this macro
    #showtooltip
    cast [@player] Metamorphosis
    on my Havoc DH

    Jimmy

    Havaka
    Stone Guard
    (Contributor)
    Post count: 95

    my guess is you said no to load out of data addons when you first started the game with 7.2. Just a hunch

    Jimmy Boy Albrecht
    Stone Guard
    (Contributor)
    Post count: 327

    I did why is that a problem?

    Jimmy

    Neil Clarke-Smith
    Scout
    Post count: 1

    I did why is that a problem?
    Jimmy

    As GSE is currently marked as for 7.15 although it does work, Blizz will class it as out of date for 7.2 and not load it, therefore just authorise GSE to work as an out of date addon

    Jimmy Boy Albrecht
    Stone Guard
    (Contributor)
    Post count: 327

    now i loaded out of date addons, and my macro still dosnt work, it is not gse macros i hawe problems with they seems to work.

    it is this macro #showtooltip cast [@player] Metamorphosis wihch dont works.

    it stands as being a vengeance spell and not a Havoc spell so the macro wont work.

    Jimmy

    Yaayaa Marie Moon
    Grunt
    Post count: 4

    Throw Glaive
    Nemesis
    Metamorphosis

    I get this error with all of them. I think the i in their spelling may have been modified by Blizz but its just a theory. I can get Glaive to work in a normal macro if I shift click it, but still not with GSE.

    Kat
    Grunt
    Kàt <Velocity> of Alleria -US Level 110 Night Elf Demon Hunter

    Recent Activity

    Post count: 4

    Abilities for Demon Hunters are being screwy atm, ones shared between Vengeance and Havoc require you to switch specs back and forth so that the IDs get clarified on your client. For some reason Bliz can’t distinguish between the two atm.

    Nemesis I have no idea, are you using an @ macro for it? My Nemesis works fine but I hit it manually.

    Meta, I’m assuming you are using @cursor or @player, both reportedly broken.

    Alan Gould
    Grunt
    Post count: 4

    Yes i got it working fine,thank you very much, keep up the great work you do for us all 🙂

    Yaayaa Marie Moon
    Grunt
    Post count: 4

    So… have the macro running, stop, switch spec, run the other macro, switch back and it should work? Checking if I understand right.

Viewing 9 posts - 11 through 19 (of 19 total)

You must be logged in to reply to this topic.