BUG report thread

Home/Suggestions/BUG report thread

Forums Forums Suggestions BUG report thread

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Pete Misc
    First Sergeant
    Post count: 94

    My suggestion is to have a BUG thread, Mr. TimothyLuke monitors this web site, so it may be a good place to report bugs (or perceived bugs).

    Speaking of witch, this morning, on all toons, the macro names are gone! When I go into edit, the macro name is there, the macro works but I just don’t see the macro name when opening up /gs

    The only thing that has occurred last night was an update to Decursive, other than that, I just cant think of what might have happened.

    Pete Misc
    First Sergeant
    Post count: 94

    Ok, so I turned off Decursive and sure enough, the macro names came back!

    So now, where does the problem lay, GSE or Decursive?

    Thanks,
    Pete

    DirtForSale
    Warlord
    (Moderator)
    Post count: 932

    I see you might have missed the entire post i stuck to the entire site, or you just ignored it.

    https://wowlazymacros.com/forums/topic/bugs-and-issues-with-gse/

    If you did notice it you would have seen that all bug should be reported to Tims Github as he’s not always active on here but does try to catch up when he’s able to.

    https://github.com/TimothyLuke/GnomeSequencer-Enhanced/issues

    Pete Misc
    First Sergeant
    Post count: 94

    Cymiryc, apologies, no I did not know about the bug report site.
    I did not ignore, just have not read every forum link on the site, again, my apologies.
    I have posted the bug on the appropriate site.

    Thanks for the info! 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.