BUg when trying to delete a Macro

Home/Suggestions/BUg when trying to delete a Macro

Forums Forums Suggestions BUg when trying to delete a Macro

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Pete Misc
    First Sergeant
    Post count: 95

    Didn’t know where to post this as the site has no “Bug Reports” thread!

    This is using GSE 2.2.08

    Message: [ADDON_ACTION_BLOCKED] AddOn ‘GSE’ tried to call the protected function ‘DeleteMacro()’.
    Time: 07/09/18 11:43:36
    Count: 1
    Stack: [ADDON_ACTION_BLOCKED] AddOn ‘GSE’ tried to call the protected function ‘DeleteMacro()’.
    …face\AddOns\Decursive\Libs\BugGrabber\BugGrabber.lua:573: in function <…face\AddOns\Decursive\Libs\BugGrabber\BugGrabber.lua:573>
    [C]: in function DeleteMacro’
    Interface\AddOns\GSE\API\Storage.lua:841: in function
    DeleteMacroStub’
    Interface\AddOns\GSE\API\Storage.lua:10: in function DeleteSequence’
    Interface\AddOns\GSE_GUI\GUIFunctions.lua:17: in function
    GUIConfirmDeleteSequence’
    Interface\AddOns\GSE_GUI\GUIFunctions.lua:8: in function OnAccept’
    Interface\FrameXML\StaticPopup.lua:4640: in function
    StaticPopup_OnClick’
    [string “*:OnClick”]:1: in function <[string “*:OnClick”]:1>

    Locals: <none>

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.