Forums Forums Lazy Macros How To’s Gnome Sequencer Not Working! Help!

Viewing 10 posts - 1 through 10 (of 15 total)
  • Author
    Posts
  • Fenris
    Scout
    Post count: 3

    I have watched so many videos and tutorials, read absolutely everything I can on how to make this add-on work but I’m failing somewhere! I download it, put it in the addon file, rename the sequences file, (since I’m new) copy and paste a just SINGLE macro to test it out. When I load WoW, it’s not on my add ons list. It’s not anywhere in the game. Not sure what I’m doing wrong. Please help!

    Reckit
    Grunt
    Post count: 16

    Hi Fenris

    GS does not show up as a addon in game. You can also test it without having to add anything to the .lua file

    Try the following:
    1) Go into game and select a character and load in
    2) Type /macro and your macro ui should pop up
    3) Add a new macro and call it GnomeExample1
    4) Add the macro to the action bar and click it

    You should see
    Executing macro 1!
    Executing macro 2!
    Executing macro 2!

    This is a Easy way to test if GS is working then all you need to do from there is create new macros with the name of the Sequences

    Fenris
    Scout
    Post count: 3

    Tried that and it did nothing. I guess I should be mentioning that I’m running the game on a Mac if that makes any difference.

    stan
    Grunt
    Post count: 2

    same using mac os.. anyone can help to make it work.
    click macro but nothing happen

    Retired Fixer
    First Sergeant
    Post count: 91

    Have you read my over arching “common mistakes with Gnome Sequencer files”?

    All of my debugging is done on a Mac, with GS the OS is irrelevant as it is passing a LUA file into WoW.

    If, after reading my above referenced post you are still having problems you can send me your GS folder or Sequences.LUA file but you will notice there are no new entries after #11 because those 11 are the ONLY issues I have come across in GS that cause GS to fail completely.

    Fenris
    Scout
    Post count: 3

    I will go over the thread again to see if I missed anything but I’m pretty sure I didn’t.

    Update: I reinstalled it, Just changed the Name of .lua file and that’s it. Went into WoW and it works. Did the exact same thing last time, not sure what went wrong but it works now. Thank you for your help. =)

    Alejandro Hinojosa
    Scout
    Post count: 4

    Hello!

    Im have the same issue as Fenris. Gs is not showing in my addons list. I have turned on the file extensions option in windows folders, and named file “Sequences” so as not to repeat the “.lua.lua” issue. I also have my “out of date” option checked, and made sure its is installed in the addons folder in wow.. But the addon still does not show up, show when a make the icon with the same name as the sequence nothing pops up in the macro area where the spell would be.

    Thank you

    Retired Fixer
    First Sergeant
    Post count: 91

    Hello!
    Im have the same issue as Fenris. Gs is not showing in my addons list. I have turned on the file extensions option in windows folders, and named file “Sequences” so as not to repeat the “.lua.lua” issue. I also have my “out of date” option checked, and made sure its is installed in the addons folder in wow.. But the addon still does not show up, show when a make the icon with the same name as the sequence nothing pops up in the macro area where the spell would be.
    Thank you

    Make certain the GnomeSequencer folder has the files in it and not another folder named gnomesequencer.

    Alejandro Hinojosa
    Scout
    Post count: 4

    I deleted the gnomesequencer .zip file so that the only file named GS was the extracted one. It still does not show up in my addon list.

    Thanks

    Alejandro Hinojosa
    Scout
    Post count: 4

    Anyone?? Im starting to think GS isn’t supported in WoW anymore…

Viewing 10 posts - 1 through 10 (of 15 total)

You must be logged in to reply to this topic.