Forums Forums Demon Hunter Havoc Havoc Reborn

Viewing 10 posts - 251 through 260 (of 272 total)
  • Author
    Posts
  • Christian Hackl
    Grunt
    Post count: 9

    I have a complete new wow installation. no other addons. i try import your macro. this works. new picture.. it works.. i take the macro to button 1.. i will attac the first enemy.. it doesnt work.. he doesnt attac. nothing.. i try another macro from this side.. and this is working.. i have GSE 2.4.02

    I have NO idea why this would be the case for you. I don’t do anything so fancy (like scripting) that would make my macro behave any different than any other macro.
    If my macro just doesn’t work when other’s do, then I would make sure you’re using the talents I suggest and running at the spam delay that I suggest. Beyond that, I am at a loss to explain it without seeing an error.

    this is why i dont undersand it.. i have the same tallents.. same speed 30ms. it looks like.. he press the butten.. but nothings happen.. on a another macro.. when i use a mousover .. i can see the next spell. but on your macro i see EX_HAVOC_ADVANCED.. i dont know why.. your macro is so perfekt…

    Sylvain Leb-Bez
    Grunt
    Post count: 8

    So basicaly if im using Keypress ALT for eyebeam i can just use the following ?

    /cast [nochanneling,combat] Immolation Aura
    /cast [nochanneling] Chaos Strike
    /castsequence [nochanneling,combat] Blade Dance, Chaos Strike
    /cast [nochanneling] Chaos Strike
    /castsequence [nochanneling,combat] Blade Dance, Chaos Strike
    /castsequence [nochanneling,combat] Chaos Nova, Chaos Strike
    /castsequence [nochanneling] Chaos Strike, Chaos Strike
    /cast [nochanneling] Felblade
    /castsequence [nochanneling] Demon's Bite, Demon's Bite
    EnixLHQ
    Warlord
    (Moderator)
    Post count: 685

    this is why i dont undersand it.. i have the same tallents.. same speed 30ms. it looks like.. he press the butten.. but nothings happen.. on a another macro.. when i use a mousover .. i can see the next spell. but on your macro i see EX_HAVOC_ADVANCED.. i dont know why.. your macro is so perfekt…

    Wait. Are you talking about the icon not working? Yeah, castsequences have never shown the next spell. Only /cast macros do that. But, even if they did the macro is going by at mach speed, so it’s useless information anyway.

    So basicaly if im using Keypress ALT for eyebeam i can just use the following ?

    Yeah, sure. Why tho?

    Christian Hackl
    Grunt
    Post count: 9

    this is why i dont undersand it.. i have the same tallents.. same speed 30ms. it looks like.. he press the butten.. but nothings happen.. on a another macro.. when i use a mousover .. i can see the next spell. but on your macro i see EX_HAVOC_ADVANCED.. i dont know why.. your macro is so perfekt…

    Wait. Are you talking about the icon not working? Yeah, castsequences have never shown the next spell. Only /cast macros do that. But, even if they did the macro is going by at mach speed, so it’s useless information anyway.

    i press the mousebutton or the keyboard 1 .. ne effect.. there comes no spell… i dont know why….

    EnixLHQ
    Warlord
    (Moderator)
    Post count: 685

    Yeah, man, I don’t know. It seems maybe you have something corrupt in your GSE with my macro. I’d back up your macros and then nuke the entire install and start over.

    IɯſnsʇWɐƃᴉʞ
    Grunt
    Post count: 10

    how come with some macros it sometimes stalls for like 2 seconds and wont cast anything?

    tulley
    Senior Sergeant
    Post count: 40

    Simmed 16.6k macro is 13.8 not impressed.

    Zawdiac
    Grunt
    Post count: 7

    Heyo, simming 16577.4 dps. Macro is avg 13.8k. Turned off all raid buffs in simc aswell.
    I dont really understand why its so low, and I dont understand how i can change it to have Chaos Nova on modifier (its essential for high m+).

    SaultyDawg2
    Scout
    Post count: 2

    I’m having an issue with the {SHIFT} mod not working. {ALT} works fine and as intended.

    Michael E. Lewis
    First Sergeant
    Post count: 75

    Just put it on another button – not so hard to figure out how to put it in there if you look around….

Viewing 10 posts - 251 through 260 (of 272 total)

You must be logged in to reply to this topic.