Forums Forums Lazy Macros User Interface/Add-ons Strange Behavior

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Faeyd
    Grunt
    Faeyd <The Justice League> of Vashj -US Level 110 Blood Elf Rogue

    Recent Activity

    Post count: 6
    #47313 |

    Here is my issue: I have a warrior, paladin, death knight, and rogue. GSE has worked perfectly fine for all characters; however, during the last few days, it has exhibited strange behavior. GSE stopped working for my DK. It was working fine, and then it just stopped. It acts like it does not see the key being pressed. I log onto another character and there are no issues. I deleted the program and re-installed, and now it works fine for the DK.

    I just logged into my paladin, and now GSE has stopped working. Same symptoms. Works for every other toon with the exception of my paladin.

    Any thoughts???

    Donald John
    Grunt
    Rhyvin <Knight of the Eucharist> of Wyrmrest Accord -US Level 110 Night Elf Hunter

    Recent Activity

    Post count: 7

    Found this, and it worked for me.

    /gs resetoptions

    This got my macros working:

    Thank you.

    Cut and paste of the lines:
    /run GSELibrary[0][“MacroName”] = nil
    /gs resetoptions

    Got me back up and running.

    Appreciate your work and interaction with us.

    Best Wishes

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.