Forums Forums Lazy Macros User Interface/Add-ons What's wrong with GSE? totally broken now. No names, and now can't drag icons

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Karl Jacobs
    Grunt
    Post count: 19

    Seems that it’s completely broken now. First the names dissapeared, and now I can’t drag macros to bars at all.

    Animum
    Senior Sergeant
    Post count: 46

    Nothing is wrong with GSE. Try performing a complete uninstall and reinstall. Updating (as opposed to fresh installs) can sometimes cause unintended results with any software. If that doesn’t resolve it, maybe there is a conflict with another add-on or perhaps a UI issue.

    TimothyLuke
    Conqueror
    (Addon Dev)
    Post count: 906

    There is an issue with macro names appearing and disappearing (https://github.com/TimothyLuke/GnomeSequencer-Enhanced/issues/426)

    I am having a lot of trouble recreating it. Everything people say to try doesnt cause the problem for me so I can see the cause and get onto the fixing part.

    BattleNet: TimothyLuke#1860
    WowLazyMacros/Curse/GitHub/WowInterface: TimothyLuke

    Most Commonly Played Characters:
    Huldrych@Dath'Remar
    Draik@Nagrand

    ipw133
    First Sergeant
    Post count: 127

    I would suggest checking how many macros you have on a character (in Macros-in game) If you have too many, and GSE will say you have too many in the opening page.

    If you have too many, delete a few macros in WoW and re-import the Lazy Macro script. That should resolve your problem.

    Ipw133

    lynspottery
    Grunt
    Post count: 7

    All I want to do is change the name on one of my current macros…its not rocket science but for some reason, every time I do this edit and save, when I come back into gs, the macro name is NOT changed.

    Why is this such a problem for so simple a thing?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.