Bam™ WOTLK BM Hunter Lvl 70 Pre-Patch updated 13-SEP-2022

@Lorebreaker im working on it

1 Like

Loving this macro, as always amazing work :slight_smile:
Couple of suggestions if i may.
I always try to keep the tank in groups as a focus target, so i add:

/assistfocus [exists,nodead]

at the top of the KeyPress section;
Also i add in:

/petautocaston [group] Cower; [nogroup] Growl(Rank 7)
/petautocastoff [nogroup] Cower; [group] Growl(Rank 7)

directly after /cast [nopet] Call Pet in the same section.

Then add in a new block, in this instance it would make it #10 and add in:

/castsequence [combat,nogroup] reset=target Intimidation, Mend Pet(Rank 7)

And Make a seperate macro to use incase the tank goes down for what ever reason:

/cast [@target][focus,exists,dead] Growl

Hopefully this helps keeping it Lazy :slight_smile:

1 Like

I haven’t used GSE for a while, but wasn’t there a way to bind cooldowns to shift, alt, or ctrl keys?
Basically so that I can control when CD’s happen.

I have been tinkering with this some too. Leveling a hu ter with this 70-73 so far. I do seem to have issues with bear pet keeping aggro.

My question would be how would i do by to implementing misdirection. Ie i set focus to my bear in open world solo and misdirection to it. Then in groups just setting tank to focus.

Ello, I’m thinking maybe:

/cast [@focus,exists,nodead] [@pet,exists,nodead] Misdirection

1 Like

using this under keypress section causes the macro to not use most of its abilities.

Are you talking about the misdirection? I havebt tested it, nor know where to put it. Ive been testing dk macros for people lol. I will test to ight when i get home.

I might have to log my retail account and look at how elf did it on his. Just need to put it right place.

is there a way to stop this from spaming my screen and saying it

“Spell is not ready yet” - “Ability is not ready yet”

like how do i disable this … please help

disable this and you’re good

that don’t fix the words from coming up on the screen . if u read it does say error Speech … i’m haven errors in the UI which is making words pop up … but ty for ur replay but it don’t help.

Type /M and create a new Macro with any name and icon you please.

Paste this into the macro:

/run UIErrorsFrame:Hide()

You’ll need to click the macro every time you log in.

You can turn error speech off in the sound options as somebody has already said.

Anyone got single and aoe updated macro