Cannot import Macros anymore - but only on my Warriors

Hi guys,

pretty much what my topic says.
For some reason, I cannot import any macros anymore on my warriors.
I also cannot edit existing ones, nor can i make a new one myself.

It works perfectly well on my other characters.
Macros I imported for the Warriors via other characters simply do not work at all (I clicked the “create Icon” button).
I do not get an error message or anything. After importing the macro the window closes and… nothing. No message in chat, no error message, no nothing.

I tried the following things:

  • reloading
  • restarting game
  • restarting PC + game
  • turning off ALL other Addons except GSE and dependables
  • re-installed the addon completely

I did not install any new Addons recently nor did I change anyting else.

Anyone had a similar issue yet?

What was the last macro you attempted to import (or edit) to your warrior? Sounds like you’ve got a broken macro.

I think I read somewhere that there is a cap on how many total macros you can have. Have you tried deleting a few?

go to /m (in game) go to character specific macros and see if its full, if it is delete some of the more redundant macros.