Elfyau's 8.2.5 Ret Pally Macro

Hi, totally new to the forum but been using GSE awhile… this macro works great but pulls the next mob if I run it on auto. Is there a way to only attack targeted mobs or am I doing something wrong?

Thanks!

Sorted! Ploughed through the forums and found somebody talking about settings. Looked in options and there a nice tick box to only work when you have a target. That did it. Great Macro, thank you!

@Tweadle Not that I did anything to help you but ty!! let me know what kind of numbers you get and what you are doing (eg. Mythic Dung, Raids, PVP, Wq’s etc) Hope it keeps the game fun!

I have a request…
Could you convert the macro into an AOE version also…
I have tried and just make a mess of it…

no problem I will post one tomorrow :slight_smile:

As requested I have made an AOE and ST macro… Can be found at: Elfyau's Ret Pally AOE/ST Macro's

When I use shift or ctrl the macro stops working. It seems like that the key I have bound is no longer getting input. Any ideas for me?

Go into game menu then into key binds then actions bars, scroll down until you find extra or special action bars. Check to see if they are bound to SHIFT if they are unbind them. If this doesn’t work let me know :slight_smile:

there is a macro pvp plz?

Fixed ctrl for me. Shift is still MIA. No binds that I can see.

Sorry no pvp macro yet. It’s not something I usually do but if I get caught up on everything then I may look into it :slight_smile:

I’m not sure whats going on there with your SHIFT button the only thing I can suggest is to A) double check ALL keybinds and make sure SHIFT isn’t bound to something. B) Do a search for your windows version for sticky keys and disable it sometimes that can cause problems with SHIFT

Figured it out! I had my focus cast set as shift! Guess that’s a no no. Thanks a bunch for the advice to check again!

lol no problem! Super glad you figured it out. It sux when you can’t use modifiers.

Great Macro. Thanks for support :+1:

1 Like

Hi Guys,

I am really new to this. I copy and paste tye orange text and try to put it into GS in the game but I can’t seem to import it. I have watched all the videos but I must be really stupid. How do I import these macros from this post? Mamy thanks and sorry about this.

For those having Trouble with the Macro Importing:

  1. Highlight All of the Orange Text with your mouse, now either right click and select copy or alternatively use Ctrl+C.
  2. Inside of your game type /gse to open your GSE addon
  3. Near the bottom of the addon you will see the import button, Click it and another box will open up.
  4. Use the Keyboard Command Ctrl+V to paste your newly copied macro into the box.
  5. Press the Import button to add the macro to your Sequence viewer and your Done!

*Optional Steps?
Rarely GSE doesn’t add a button for you to simply drag and drop in this case select the macro in your Sequence Viewer and Choose the Create Icon Button, this will create a Drag-able Icon for you to add into your in-game Hot bar.

1 Like

Thank you so much!!!

1 Like

Isn’t Hammer of the Righteous a Prot skill? is there a reason it’s included?

That spell is a prot pally ability, I didn’t realize it was in there. I will have a look when I get back to my computer, Cheers.