Elfyau's (GSE 3) 9.2 Beastmaster Hunter Macro **Updated 12-April-22**

change the self cast to non under your UI settings interface-combat look for selfcast if you use elvui just do a search for selfcast and turn to non

if you where on of those who changed your settings after the reticale issue last week you need to change or undo what t you did

2 Likes

hey buddy the below message is right but its not called self cast in elvui go into elvui ACTIONBARS /GENERAL SCROLL ALL THE WAY DOWN MAKE SURE THE SELF CAST BUTTON IS SET TO NONE AND THEN UNCHECK THE TICK BOX