Errors not letting me import?

So I tried to import a new macro, I have one toon I play on fury warrior, went arms, I have one macro for fury and when i tried to import it says I have too many that I am over 18 macros… So I uninstalled GSE redownloaded it tried again and same thing. Then I deleted it again and anything in my entire wow folder that was associated with GSE and now I get this error…

Message: AceLocale-3.0: GSE: Missing entry for ‘/gs again.’
Time: Thu Aug 19 23:27:55 2021
Count: 1
Stack: AceLocale-3.0: GSE: Missing entry for ‘/gs again.’
[string “@Interface\AddOns\Details\Libs\AceLocale-3.0\AceLocale-3.0.lua”]:31: in function <…\AddOns\Details\Libs\AceLocale-3.0\AceLocale-3.0.lua:29>
[string “@Interface\AddOns\GSE\API\Storage.lua”]:324: in function CreateMacroIcon' [string "@Interface\AddOns\GSE\API\Storage.lua"]:594: in function OOCCheckMacroCreated’
[string “@Interface\AddOns\GSE\API\Events.lua”]:499: in function `?’
[string “@Interface\AddOns\Details\Libs\AceTimer-3.0\AceTimer-3.0.lua”]:55: in function <…ce\AddOns\Details\Libs\AceTimer-3.0\AceTimer-3.0.lua:50>


It sounds like you have too many active macros deactivate a couple and try again.

fixed it, had to delete in /m for some reason