GSE has stopped working since this morning

It worked fine this morning before work. I came home and logged in and none of my macros are working. When the key is being pressed i can see the spells rotating through the icon but not fiore. this is from bugsack

1x [ADDON_ACTION_BLOCKED] AddOn ‘GSE_GUI’ tried to call the protected function ‘PickupMacro()’.
[string “@!BugGrabber/BugGrabber.lua”]:481: in function <!BugGrabber/BugGrabber.lua:481>
[string “=[C]”]: in function `PickupMacro’
[string “@GSE_GUI/Viewer.lua”]:209: in function <GSE_GUI/Viewer.lua:208>

Fix your UI. One of your other mods changed things and you need to fix that.

With the exception of GSE i have NO other addons currently enabled… same issue. I even just disabled bugsack which at the time of my OP was my only other addon.

here is a video showing exactly what its doing/not doing. GSE is the only addon loaded in this video.

Untitled - YouTube

and did you try what Tim posted? dont see you saying if you did, so thought i would ask. lol

Yea and if you don’t fix your stuff it won’t make a single bit of difference if GSE is the only mod or not. Until you fix the CVar that another mod changed or align GSE to the current setting, GSE simply won’t work and will keep doing what it is doing as it expects that You the person knew what you were doing when you changed the setting.

@rexx-castle-vacerako follow the three steps in the link that Tim posted and you should be golden mate.