How do you show GSE for individual characters?

Is there a way to limit GSE marcos to single characters only? There’s no need for my mage to see my warrior’s and hunter’s GSE macros.

Go to options and untick the show every macro button.

1 Like

@TimothyLuke isnt that auto off. if not thank you for that info and i will be looking to see that it is unticked.

As it’s a setting that the user controls it could be either on or off.

If that isn’t it then all your macros are in the wrong bucket and mixed with your current character but then they won’t be available to other characters when you log in.

1 Like