Importing Macro Issue

First let me start by saying thanks to all of you for the hard work and countless hours y’all put in to bring us these macros. Without them I would have stopped playing a few years ago. I seem to be having an issue importing macros only on my Shaman. Importing works as intended for all other classes. On the shaman I get the message that it imported correctly but it never shows up in the shaman macro list. What could be going on? If this has been answered before in the forums don’t beat me up to bad…im an old man…with glasses lol. Thanks for any help you can provide.

Solved …Thanks To Burx!!

ACK! What was the answer??? I am having the same issue.

Ok I got it to work. I ran this /run GSELibrary[7][“SAM_MC_Surge”].MacroVersions[1].KeyPress = {} and it started working!!

Having the same issue since the last GS update no new macros will import. It says they do but they never add to the list.

Something that I found interesting: I have a lot of alts, and if I attempt to create macros for more than 3 of my toons, it will not work. Just throwing that out there.