Izzerri Ret Pally 1/30/2021

Put more cast stops in to catpure flash of light castings.
Added a 2nd version that should cast flash of light when it is instant cast only. This is experimental been trying this on other macros I have made. Hope it works well and enjoy

I run my macros @ 100 ms
Talents are 2,2,1,3,1,1,1



Talents: 2213111

This macro contains 2 macro versions. This Sequence was exported from GSE 2.6.43.

  • The Default macro is 2

Macro Version 1

Step Function: Priority

Pre Macro: Shield of Vengeance

KeyPress: Flash of Light

Main Sequence: Blade of Justice, Consecration, Hammer of Wrath, Crusader Strike, Judgment

KeyRelease: Divine Storm, Avenging Wrath, Templar’s Verdict

Post Macro: Eye for an Eye

Macro Version 2

Step Function: Sequential

Pre Macro: Shield of Vengeance

KeyPress: Flash of Light

Main Sequence: Divine Storm, Judgment, Blade of Justice, Death Touch, Consecration, Crusader Strike, Hammer of Wrath, Flash of Light, Templar’s Verdict

KeyRelease: Divine Storm, Avenging Wrath, Templar’s Verdict

Post Macro: Eye for an Eye

1 Like

Thanks for sharing what you use for some of us to get an idea for our own.

I would like to know what talents you are using for your macro.

In addition, are you just spamming the button or using AHK or similar and if so, what is the MS timing you are using?

I have mine set to 100ms Talents are 2,2,1,3,1,1,1

I have already updated this to use holy power a little faster

Spending holy power better. cleaned up macro a bit.

up-dated today for new gse

1 Like

Added a second version that will cast flash of light when it is instant, this is experimental and seems to work pretty well. Was hard to test and not move to make sure it was working correctly, but appears to be.

1 Like

I gave it a whirl. Not sure why it doesn’t work but it just locks up I believe trying to cast flash of light. If I remove that section it works again.

on that macro make sure the box on the bottom of gse for reset after combat is not checked, first version does not have the auto cast flash of light. some reason if I uncheck that box macro seems to work for me.

1 Like

let me retest and see what I see

Hmm. Tried that…no go. I will keep checking.

ok try unchecking the other boxes like head through trinkets. see if that clears it up

My paladin does not have clickable trinkets. That in theory could cause an issue.

I just up-dated for version 2 does not have any secondary slots checked to see if that clears the auto flash of light lock ups

Updated. Verified it is updated. Tested. Locks up still happening…but…it will fire off a few skills then pause (I think it starts to work once flash of light is available). Hmm.

P.S. GSE version 2.6.43

It is working now…

I did two things in global options.

  1. Reset macro when out of combat (but that alone didn’t work)

  2. Gameplay options - Clear Errors

Very strange. Trying to figure out how it works here and not there. Puzzling.

glad it is working, I was running out of ideas. lol

1 Like

Testing now…this is very impressive though. I will take it out to the field soon.

P.S. I added back all those options in global and yet the script still works. Who knows…

Yeah that was me shooting in the dark to see if they were causing an issue, since my pally did not have clickables so I could not eliminate those causing an issue on my end.