Macro Toolkit no longer works after 10/18 update

Been using Toolkit for the last 6 mo. and have enjoyed it but when I downloaded the 10/18 update it no longer works.In the add-on list it shows up as there and turned on but when I go to Macros, it’s not there. Of course non of the macros made with it work. Uploaded the 10/19 update still no joy. Macros are in the general tab. Using an Apple with the 10.9.5 operating system. Looking for any help I can get. My Thanks

having the same problem here

Try Super Duper Macro http://www.wowinterface.com/downloads/info10496-SuperDuperMacro.html it works great for me

I’m working on a fix for Macro Toolkit, it should be sorted soon.

Go Go Gadget Deepac!

I LOVE YOU Deepac Macro Toolkit is now up and running

macrotoolkit just been updated all working now

hi guys new to the forums ive been having problems with macro toolkit, its still coming up as out of date on the addons page in wow and when I load out of date addons it doesn’t show up in game, I cant find an up to date version anywhere ive looked in curse and the project site, wow interface but none have the working version for 6.0 could someone pls post a link for the updated working version I tried using superdupermacros but it doesn’t feel right and was getting a million parameter errors and my toon was saying the macro, if that makes sense, sorry for the long speel any help would be appreciated

As of 6.0.0.1 it is working great. You might have to copy and paste some of your addons into new ones to get them working as the config file might have got corrupt along the way. Takes a few seconds and they will work again.

If you want the latest version and run the curse client, just right click over macro toolkit and select “preferred release type” and set it to alpha. Just remember to set it back to release after it updates.

Of course no official word on 0 based macros working yet but MTK is working fine now.