Need gse for wotlk

is there gse for wowtlk? 3.3.5?
what is the oldest version that exists of gse?

why you looking for GSE for that? just wondering, help to answer your question.