Two annoyances (bugs?)

I had a macro called CymFu and CymFu2. On CymFu2 it wouldn’t turn the question mark icon into the spell to be cast next. Actually, it only worked part of the time on CymFu. Just as a lark I renamed CymFu2 to C2 and the problem disappeared. So, apparently the code isn’t treating those as two unique names. Maybe there’s a wild card match somewhere?

Also, I run into problems having a space in a macro name. No warnings that it is a problem, it simply won’t work. It would be nice if the program would insert underscores or remove spaces or something so you can’t hose yourself that way too.

Hi Nancy is this GSE1?

For the space it will be fixed in GSE2 for its first release - i just havnt gotten there yet.

Hmm… good question. It’s whatever is on Curse. (GS-E 1.5.2)

I found another issue too. There are some abilities that if I include in the macro it refuses to display an icon. I think so far the list includes Crackling Jade Lightning and Spinning Crane Kick. I’m still trying to figure that one out.

I’ll play with it a bit more.