Unable to Import Macros?

I just made a L10 Maghar monk and wanted a macro for leveling. Updated to 2.06.13 and tried grab a WW macro from the forum but I have been unable to import them. (I tried all available macros for 9.0+ in the monk subforum).
I open GSE, click on Import, Copy the text from the macro, click on import - but no macro shows up on my main UI. If I alt to my hunter, importing macros works fine.

Can anyone relate or help? thanks!

If you’re not getting an error - I would try logging out (not reloading) then logging back in. After updating to 2.6.14 if you are getting an error, details on the first line of the error and what you are trying to import would be appreciated here: https://github.com/TimothyLuke/GnomeSequencer-Enhanced/issues/713

did you delete the old macros in GSE? Asking cuz you might of hit the max number of Macros you can have in game.

It worked after the 2.6.14 update! Thanks all

2 Likes

this happened to me then i upgraded and now all my macros were deleted from gse. But the ones that existed still are in the wow client macros section. i reinstalled and still same issue. rolled back to previous version and restored ui backup and same issue. not sure what to do at this point.