Forums Forums Lazy Macros How To’s GSE2.0 How To

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • avatarJJO1
    Grunt
    Post count: 9
    #39583 |

    I felt very comfortable with everything I had set up with GS:E using the MyMacro folder. Now with all the changes, I feel very much like a deer in headlights. Is there someone who could explain the best way to copy a macro that I was using previously into the new GSE2.0 that came out today? I appreciate the help very much!

    Profile photo of KvotheKvothe
    Grunt
    Annatár <Sabadeiros> of Azralon -US Level 110 Blood Elf Demon Hunter

    Recent Activity

    Post count: 12

    Personally, read this post
    https://wowlazymacros.com/forums/topic/gse2-and-7-1-5/
    It has maked all clear to me, and, when something is kind of confuse, all u need to do is ask, and Timothy will surelly answer.

    "When the hearthfire turns to blue,
    What to do? What to do?
    Run outside. Run and hide.

    When his eyes are black as crow?
    Where to go? Where to go?
    Near and far. Here they are.

    See a man without a face?
    Move like ghosts from place to place.
    What’s their plan? What’s their plan?
    Chandrian. Chandrian."

    Profile photo of TimothyLukeTimothyLuke
    Conqueror
    (Addon Dev)
    Draik <Vinum et Feminae> of Nagrand -US Level 110 Blood Elf Paladin

    Recent Activity

    Post count: 615

    In game:
    – /gs
    – Import
    – Paste
    – If its an old GSE1 Macro – change the radio button at the top to Legacy
    – Check it has a valid specID – This should be a number.
    – Import
    – Close the Import window
    – If it isnt in the immediate list (The refresh is slow for the fist few hours while its doing a lot of background processing) – close and reopen the /gs window.

    If it still doesn’t appear then you may have to go to options and turn on Show All Macros. From here close and reopen /gs find your macro and edit it and Change the Specialisation to match the macro. — this should only happen if you dont have a specID or the specID is a string like “Hunter”

    This is the anti Deer video

    BattleNet: TimothyLuke#1860
    WowLazyMacros/Curse/GitHub/WowInterface: TimothyLuke

    Most Commonly Played Characters:
    Huldrych@Dath'Remar
    Draik@Nagrand

    Rexx Castle
    Grunt
    Post count: 14

    Ok i thought i had it working and it seems i didnt. After importing i hit “create icon” pulled the macros to my action bar. I logged out and back in… no macros on action bar.

    avatarPeonOfWar
    Grunt
    Post count: 4

    There is a step I’m missing somewhere I guess. Unfortunately I tried deleting everything, including WTF folder, so I don’t have anything to import from legacy. So, now that MyMacros is obsolete, how do I use any of the macros on this site in GSE2? I read the posts till my eyes bled, but theres a leap that I am not following. can someone dumb it down for me please?

    avatarMD
    Grunt
    Post count: 3

    Hello,

    i have a short question too. I can´t find the answer in your tutorial.

    In which folder are the new macros saved or how can i copy a macro in GSE2.0?
    I don´t ask about old macros to import. I mean the new macros that are written for 2.0. I don´t find a macro folder which all classes are saved.

    Could you please help me?

    Profile photo of HNLovHNLov
    Senior Sergeant
    Jardille <The Red Raiding Hood> of Silvermoon -EU Level 110 Night Elf Hunter

    Recent Activity

    Post count: 26

    This is the macro I try to import. It shows: Macro Import Successful, but nothing shows up in list.

    Sequences[‘GweenBeast’] = {
    author=”Gweenn@Bleeding Hollow”,
    specID=253,
    version=20,
    source = “Local”,
    helpTxt = “Talents: 3112112″,
    StepFunction = GSStaticPriority,
    icon=’INV_MISC_QUESTIONMARK’,
    lang=”enUS”,
    PreMacro=[[
    /targetenemy [noharm][dead]
    /cast [target=focus, exists, nodead],[target=pet, exists, nodead] Misdirection
    /cast Exhilaration
    /cast [combat] Bestial Wrath
    /cast [combat] Blood Fury
    /cast [combat] Trueshot
    /cast [combat] Aspect of the Wild
    /cast [combat] Titan’s Thunder
    /cast [nopet,nodead] Call Pet 1; [@pet,dead] Heart of the Phoenix
    /cast [combat,pet:Spirit Beast,@player] Spirit Mend
    /cast [combat,pet,@player] Roar of Sacrifice
    /cast [mod] Multi-Shot
    ]],
    “/cast Dire Beast”,
    “/cast Kill Command”,
    “/cast [talent:6/1] A Murder of Crows; [talent:6/2] Barrage”,
    “/cast Mend Pet”,
    PostMacro=[[
    ]],
    }

    Øptìmusprìme
    Grunt
    Post count: 5

    Doesn’t work nothing fires…

    any guide on what to install and how to drag your macro what ever you are showing doesn’t work..

    Example, i see SAM Assassination. there is a blue book but i can’t drag him on my bar?>?

    Very frustrating.

    Robert Fletcher
    Scout
    Post count: 1

    i have problem getting the option button to work.am i doing something wrong or need to do something else? i like GS alot and would like it to work right for me.

    avatarwalt
    First Sergeant
    Post count: 95

    So is gs2 fixed yet or still buggy

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.