After last update

Yesterday Saturday 30-03-2024 everything worked as it should, no problems at all.
This morning Sunday 31-03-2024 I did an update on the addon and now it no longer works.
I see when I hold the key that the macro wants to do something but no spells are cast.
When I hold modifier shift I see what spell it wants to cast then but nothing is being cast.
When I hold modifier ctrl that spell is being cast but everything stops again after that.
I switched to another character/class and the same thing there, no spells are being cast with no modifier, or with shift mod or alt mod, but does cast with the ctrl mod and then once I release the ctrl mod everything stops again.
Anyone knows what might be the problem?!?

I seem to have solved the problem.

I used to use macros like:
/click XXX

I deleted those macros and made a new one with “create Icon”.

Macro is now:
/click [button:1] XXX LeftButton t; XXX

And it works again.

Strangely enough, the macro runs now without the modifier, it runs with the shift modifier and even the alt one but now no longer works with the ctrl modifier.

It’s very likely that there’s an addon of yours controlling your ctrl key.

I have macros configured with modifiers and they are running without a problem, today April 1st.

There is a reason why this happens and it’s not because of a GSE update.

1 Like