Alt mod not working, Shift and CTRL both fine

Hi, I’ve a problem when any ALT modifiers on any macro on any character won’t work - it just stops the macro where it is and resumes once I release ALT.
Shift and CTRL both work fine.

I’ve checked all the in-game keybindings, all the system settings and interface options - I’ve even checked in my WOW folder and deleted anything that was in there that used an ALT modifier.

I’m stumped now - any suggestions?


The fact that the macro stops means it’s not getting to GSE however…

Check that Alt is not set in GSE’s options for macro reset

Check your macro

Check each and every mod that it doesn’t have a non registering Key Bind. For example the reset stuff in GSE doesn’t show as a keybind but it has that effect.

1 Like

Thanks Timothy, I used the “Clear macros” function in GSE and it now works, the tooltip suggests ALT+N is a default binding but I’ve no idea what it’s for, never used it and couldn’t see it listed in the keybindings anywhere!
Problem solved though, thanks for the help.