auto targeting

Is there a way to stop auto-targeting. Countless times I’m pulling extra mobs. This is extremely annoying on dungeons and raids.

Hello Robert,

Make sure the startattack or target enemy lines are not in the macro or if you use Gnome Sequencer Enhanced, on the settings of the plugin there is an option for that also.

Not at home at this moment to give you the right spellings or how to get to it, but at least it gives you an idea what to look for.

Remove the following from the macro

/targetenemy [noharm][dead]
/petattack [@target,harm]

Make a normal targeting macro(no need for it to be GSE) with the following.

/cleartarget [dead]
/assist [@focus,exists][@pet,exists]
/targetenemy [noharm][noexists]

Assign it to a hot key that you can hit easily with your thumb, and key it as needed.

You can also go to Interface>AddOns>GS-E: Gnome Sequencer - Enhanced Options and under General>Gameplay Options tick “Require Target to use”.

TY for the responses. Issue resolved.

The feature in gse enhanced does not work my hunter still will pull a target after I kill one thank god for fainedeath