Can't import macros

New to GSE, I installed the addon but can’t import macros. Probably a nubee question.

from in game type /gs and enter. go to “Import” button.
now highlight and copy the macro you want to use from this site.
Paste it into the empty box in GSE. then click import.
should take you back to the main GSE screen and you should see the macro with its button on the right side. just drag the button to the place you want it.

1 Like

LOL, I must be getting old as I am totally lost. GSE addon came with two macros, SAM_ELEMENTAL, that I have tried to import but the import fails. I can not drag and drop the icon either. Plus I can’t find any macros on your site to cut-and-past. Is there a icon I am missing within which the macros are stored? Thanks for your patience.

The macros look like a string of random letters lit AJJDHFURNNNFLFJRNR…

When you type /gse if the macro icon is a Blue Book - select the macro and press the Create Icon button. You will then be able to drag it to an action bar.

The SAM_xxxxxx macros are samples. They will not be ideal or optimised. Better macros will be in the Shaman areas.

1 Like

the Macros look something like:

dSd4daWsIkERaVMOQMjvOzdPhd6Mur9lvQBRkDyc7KkTxs7gz)kDxQQHjv(nudecgkvKbRy4IQ6GeL6EIQ4yOCovXcLQ0sjk0Ijkz5s50c9ukTmu55umrIIMQkzYsvnDGlQc5QIQ0ZevUUOSrPk2krbBwfSDvOmnv0SiYNPkJtKrQcvhhIA0QQ1bHojrvEhe5AOQZtfCzjBtqFJOsRm9sDzQ9ih75ihpYECzRUC6LAVeOfbmQLXyCmoo1kZ6GidfOUm1AZVGYtMQlxiNALDg4JBQnVOI(faGqpnSb8IZAuPwNfWgwgQMjIjJEPUm9sDzQ9gkmGDcim8liQqJKN)oShwyUt1LtT3qHbykKZkcw7e8I7JO5hpaKqaM1m4MeHHFbrfAK883jKLsCiTtaHHFbrfAK883j1DYPU5u7nuyaMc5SIG1obV4(iA(XdajeGzndUjry4xquHgjp)DczPehs7eqy4xquHgjp)DALPa5bIFLLaSZoSukx6rAhEgFhV0o8m(oEPD4z8D8s7WEctNDQ7PAVHcdyNacd)cIk0i55Vd7HfM7uD5v7nuyaMc5SIG1obV4(iA(XdajeGzndUjry4xquHgjp)DczPehs7eqy4xquHgjp)DsDNCQBOAVHcdWuiNveS2j4f3hrZpEaiHamRzWnjcd)cIk0i55VtilL4qANacd)cIk0i55VtRmfipq8RSeGD2HLs5sps7WZ474L2HNX3XlTdpJVJxAh2ty6StDLRAVHcdWuiNveS2j4f3hrZpEairy4xquHgjp)DyP05zoPDyP05zoK2jGWWVGOcnsE(7Wsj2tO0oSuI9eQwlOYVNmccIysTo1I4we4GADeJZ3X4BeOwMADcBaolGnSEPUm1EdfgWobeg(fevOrYZFhUNqUUKcu7vlsYVaCAVQ9Qfj5xaM2RALt5GmwOLWu6LcuRtTYzbSH1l1LP2BOWa2jGWWVGOcnsE(7WEsDHYvD5u7nuya7eqy4xquHgjp)D4Ec56skqTYPCWPwzm6L6Yu7nq08kqr1Rd7eq4VO96RafOa16SGYeOYJav7yfbIys7vbkqv

copied from Elfyau's 8.3 Elemental Shaman **Updated 3-July-20**

1 Like

Almost there but still no joy. :slight_smile:
I see now the macro code (don’t have a clue how to read it) in the character sections but I still can’t copy and paste the macro into WOW. I opened the sequencer in-game with /gse and started to create a new macro and see the blank box and I can copy but can’t paste.

Is there a youtube video I can watch? Thank you so much for your patience.

Handu

you cant copy a made macro in a new macro section. the macros here are imported into the import section

Look for the top pic in GSE
Bottom pic is after you paste it in and before you hit import button.

Well musser fusser I must be a real dummy. Try as I might I can not paste into WOW. I can copy the macro just fine (rightclick-copy) but nothing happens when I rightclick in the blank box in the sequencer. I do not get an option to paste.

CRTL+v will paste it the box.

1 Like

Deezyl_Fizzlepop is correct.

Finally got it! Thanks so much!!!

your welcome. hope it works good for you.

Now I just need to understand how to use the macro. :slight_smile: I will read some posts. A question, does my character need to have the Talent build indicated in the macro for it to work?

yep, and put the icon that was made onto your spell bar, in the spot you want to use it. then go to town punching that key over and over. lol

Watch Reruns of WoW Lazy Macros Creator (Lutechi) Live @ 11PM EST