Classic Fury Leveling

Updated 9/30/19

d8ZreaWyshwYlfbERs0RvsURsQzIKu3JOcZwLmFk3uK4xQu3wk1PrQDsK9IA3QY(vXZuv4Vsr1VH0ajQKHks1GvQHRQOdkc1xfrCmK44ev0cLswQiPfty5cpue1trSmKuRJOQMOuuMQQQjt10vCrIs6QeLYLH66kHnkI0wrsYMbBxeY0ikvZIOeFwvPVlcAKIugNOgTuy8evQtkf5SevX1G48ijEUu9nIQ02ikMPW)SefMKuzlv5P5Se18pt(Rl8B6mjzQoXestjZKMHHAX1Wsuyc5tS2uZyjkmjXlMgObtAvHOIsBixPHRy6y8kCWKuknqPkC0PrFD(NLOW)SefMykaUxfa3A1hlo7LkABrnRp7w4OJJv44Sjt9umlrntmfa3RcGBT6JfN9Y2OU87nOHz9zNKg0XvcPFol9btmfa3RcGBT6JfNTPaKZcH7McqoleUlRYnwxmylSGLKDMykaUxfa3A1hlo7wxOO(0Go6dlHWetbW9Qa4wR(yXzV8H2g1xF2jPbDCLq6NZsYWetbW9Qa4wR(yXzBka5Sq4UPaGGOkcYYhABuFTfNTPaKZcH7PHduA9SjtqVcBHfSK8YetbW9Qa4wR(yXzBka5Sq4UPaGGOkcYY2OU87nOHzTfNTPaKZcH7jFHReHTWcwkZetbW9Qa4wR(0XY5c8tXwC2McacI7QAkaiiQIGC2bUJh5yQ4lEoBlS4SnfGCwiC3uaYzHW90Q29jOFFTWcz5SnfGCwiC3uaaqgzKrM3IRllSGjPJ2Nuknq5FEysA4YzbtKW6kwWKw4RHfmjv63xkSGj)b9BfEOMfmjbyQKk(cxDm)ZsuyYDFQyQzkDfpmHm4pt6INo0OpMKEqJg0dvyYFq)wHhkSGjPs)(snlys6boLsdu(NLOWetbW9Qa4wR(yXzBka5Sq4UPaGGOkcYYhQI2wuZAloBtbiNfc3BvZCHpBYupfBHf8WKeGPs6bU35FwIctmfa3RcGBT6JfNTPaKZcH7McqoleUNCJk(ITWcwIAMykaUxfa3A1hlo7MEdou8Ndl9btmfa3RcGBT6JfNTPaKZcH7McacIQiil7t9u8z)XAloBtbiNfc3BDHI6r9fBHf8WdpmjL6TOUA6n4ir43qJ(4w8WdZa
FURY_
Talents CLASSIC

This macro contains 1 macro version. This Sequence was exported from GSE 2.4.19.

Macro Version 1

Step Function: Priority

Pre Macro:
/cast [nocombat] Battle Stance

KeyPress:
/cast Charge
/cast Intercept
/cast [Stance 3] Bloodrage

Main Sequence:
/cast [combat] Berserker Stance
/cast [mod:shift] Whirlwind
/cast Execute
/cast Bloodthirst
/cast [nomod] Whirlwind
/cast [nomod] Heroic Strike
/cast [mod:shift] Cleave
/castsequence reset=target Hamstring, null

Shift Is AOE

1 Like

Why Whirlwind, it requires zerker stance.

You are right its a learning thing you can change it I’m just lvl 12 i only built these using what icyveins suggested

hey can someone help me, i import the macro but when i push the button my char doesn´t attack :-/

you have 2 mod:shift in Macro 2 can that work?

/cast [mod:shift] Thunder Clap
/cast [mod:shift] Cleave

thunder clap and cleave are aoe shift is for aoe

Mortal strike in fury?:+1::blush:

sorry about that hope the new one does better if not leave commit ill do my best to fix it

Hmm… mine is not loading. is there a bug.?

If the author hasn’t learnt the spells in the macro then you may need to edit and save to get it to work.

Don’t know if I’m doing something wrong, but I can’t get it to even start the macro. Even edited the skills I do not have. Am I doing something wrong here?

well let’s start with what you are doing i hope. Copy text then go to add on and import macro, then paste the macro, then create it, then you want to drag icon to spell bar and spam away or use some kind of rapid fire

Exactly what I did mate.

Did you try opening the macro up see if they look right if the spell are white it won’t fire off

Hey all, any help appreciated here. So I don’t have bloodthirst yet as only 36 but every time I remove and save it pops back in to the sequence after i have clicked save. I also cant create my own macros or anything as after i save and back out nothing shows up, have tried /gs /gse and /gsse. Im lost guys any help ?

The string is corrupt man, I had the same thing happen to me. Deleted it, didn’t fix it, deleted the addon completely and then re-added it and it fixed it for me. But it only happened after I tried imported this one.

Cast Bloodrage after you switch to Beserker Stance because if you don’t you will lose that rage you just generated when you switch stances.

Great idea randy i changed it from combat to Stance 3 so that it will work only when in berserker.

1 Like

Hosting Favorite Streamers