Firing macro Problem

I don’t know what’s going on when i import a macro its works fine but then when i go and place it in the slot on the action bars i cant get the macro to fire off at all anyone have a idea on this problem

go here in gse and uncheck “Actionbuttonkeydown”.

see if that fixes it.

no still dose not work

Are you using Elvui by any chance?

no im not using it just using blizzard

1 Like

I am thinking of other things - someone else is having a similar issue atm - if I get anywhere I will let you know

have you tried it with all addons turned off except gse?

go into GSE and then open the macro. go to the version and scroll all the way down and un check mark the trinkets.

1 Like

Yj, something is up, it has worked fine the last couple of weeks, but now macros doesent seem to cycle, it just stops at the start. Been testing and trying to find out whats going on. But no clue so far.

Start with the basics. ActionButtonKeyDown or ActionButtonKeyUp and Why this matters Macro Cycling not firing · TimothyLuke/GSE-Advanced-Macro-Compiler Wiki · GitHub

1 Like