Gaupanda Devastation Mythic+ Cleave Build and Raid Build (Update 3/19/2023)






Very nice and thank you, been running this for the last few hours and im really happy with the DPS output on this,
One question though, How do I add targeting to the macro?

1 Like

Thank you, there is the /targetenemy bug with Pre-patch that I noticed of… and first I thought it was GSE. But, after I talked with Timothy— he said it does not has anything to do with GSE. Instead it is Blizzard. It has to do with their new setting (Auto Target Action).

I found this issue only apply for New Macro created for Evoker Class as it is already experiencing many problems since released on Nov 15th. I would recommend, you manually do targetenemy for now or go in the setting and enable that option.


1 Like

its best to not run under 250ms …

Everyone, The macro is updated in Original Post 11/18/2022.

You can also find the file on this:

Have Fun and Enjoy


I recently came back after a few years break from WoW, before that, I always used macros for my Hunter, never ran above 100, and never got a warning nor ban, and this was after many years usage of macros.

However, if you’re paranoid, nervous, or similar, sure, use higher ms, but don’t plainly say “It’s best to …”.

Nice work being trying a few and this so far has been the best


with the new gse its noted that users should be at or above 250 . maybe u should read around .sense ur been gone for a few years … things change .the more players running under the new norm of 250 causes red flags . again based on the makers of GSE posting this on a couple or threads …again its " BEST TO DO "

what red flags?..Have you not compiled a keystrike macro and watched the ms scales?..250 is really slow compared to someone mashing keys.mine average 90-165ms.

BTW, has anyone been banned for GSE as the cause?

just go back and read from the makers of GSE man its not that hard …

Anyone else having issues with GSE working? All my macros across the board on all toons on retail (classic/wotlk still works), are not working as of the last hour.

Uninstall then reinstall GSE

That still didn’t answer the questions presented to you.

i know a few people that got banned for running their macros to fast. not all GSE bans, they had their own macros that just had connected to automated mouses and keyboards.

1 Like

Hi GauPanda

Concerning the auto target, what setting and where can we turn it on where it will auto target please?
I am a bit of a noob where all this is concerned,
Great macro BTW best one i have found yes thank you


1 Like

I added some ‘Pause Block’ functions into the macro, and set it for 13 clicks (I’m running the macro at 100ms) after every Eternity Surge and Fire Breath, and it seems to do the trick in letting those ‘Empowered’ spells go off, without having to turn off or pause ahk every time they are triggered.

However, it isn’t a perfect fix. It seems that the pause blocks are affecting a few other blocks in the macro, pausing them as well (for those same 13 clicks), but it’s always random in which blocks it affects and when…

I’m still trying to pin down a better workaround for these pesky empowered spells. Let me know what you think.

All the way at the bottom of the macro, there is a ‘Macro Variables’ section. To the right of the ‘KeyPress’ label, there is a block with /targetenemy [noharm] in it. You want to add [dead] to the end of that string. It should look like this:

/targetenemy [noharm][dead]

1 Like

There is an option in Setting to turn auto action target. However, I’’m working on to fix the targetenemy issue…

Thanks for the suggestion, but I noticed that also didn’t fix the problem with Targetenemy issue.

post what youve worked on? Would love to test it