Gaupanda - Patch 10.2 BM HUNTER MYTHIC+ & RAID SINGLE TARGET AND AOE MACRO (UPDATE 11/17/23)

i am seeing better results, awsome job.

1 Like

ThIs is Version 5. There is version 6 in testing Beta :slight_smile:

1 Like

hey brother sorry to bother you but for some reason your macro links it allows me to import the first macro but the aoe one and the raid one it dosent give a error or anything but after importing it just never shows up dosent show in chat box that its been imported either etc

i have uninstalled reinstalled the addon etc etc everything it just wont import

That sometimes happens regardless of macro creator.
try the help you get in “/gse help” ingame.

I sometimes have noticed importing 1 macro, getting it in then trying to import another one straight after gives what you are mentioning and what I’ve noticed helps for me is right-clicking to edit the macro I have imported, press 1 so I get the blocks up and then just press save. When you then close the edit it magically imports the other :stuck_out_tongue:

The game might be registering you as being busy and is putting GSE imports into a Q til whatever is happening is done. it has happen to me before. so i always watch chat box and see that the message saying import is complete shows up and then importing next macro or doing anything.

yh thats what im saying though logged in logged out out of combat tried the above that fredrik was saying reinstalled the whole addon the lot deleted every single macro in my files and its still not working so i logged out and hard reset my interface even deleted the addon manager and going to try again

Tysm. Best BM macro so far :slight_smile:

1 Like

Thank You, make sure you join my Discord Community for Early Beta Testing macro.

Best,
Gaupanda

B0PAAAAAAAAAAAAAAAAAAAAAA4ACaJAoQAAAAAAAAAAAoRoIhWikIJSOQOAaCRIJkkEhGJRA

updated talents for new update. this is without the arrow.

1 Like



hi all need help on wich one do i set the ms klick speed there is 2 of them and what is queue delay apprichiate some help big thx

Match your GSE ms same with your 3rd Party ms such as Razer, Logic Tech, etc…

how do i join your discord ?

Follow me on Twitch… I give out Invite Link for the next Live Stream…

when first uploaded works brilliantly but if i log out come back …doesnt work …what am i missing…saved in macros etc …so need help if poss…have to keep deleting /uploadings becoming a pain

check your marco folder, there can max be 18 if im remember correct :slight_smile: - i have deleted some marcos and reinstalled from GauPanda :slight_smile:

Hey there Using ur macros but didn’t find any MS :frowning: and please since I’m using razer Synapse how mush S do I need for macros? Thank you!

50ms → 100ms is allways a good pick :slight_smile:

Join my Discord for Community Support- https://discord.gg/D4xGgFcb

new macro update for bm?

Just curious why you have Steady Shot in the Raid single target macro. I am trying to change it to Cobra Shot. I save it but it never really saves. Every time I open the macro back up, it goes back to Steady Shot. Thanks for your help