Gladiator 6.0 Gnome Sequencer (Video Guide)

Hey everybody! I finally got around to playing the Gladiator Warrior and I absolutely love playing it. I’ve made a couple macros for it that try and make sure Devastate isn’t getting spammed too much.

https://www.youtube.com/watch?v=pqKagzeqGNI

For those who are having a hard time setting up macros in Gnome Sequencer, I have provided a download link to my sequences file.

Sequences file:

https://www.dropbox.com/s/fy2vj1lzxgv6aq0/Sequences.lua?dl=0

Nice video and macros what are your talents and glyths you use

Oh I’m sorry. I always forget to share that info. My talents are 1131123

Major Glyphs:
-Bull Rush
-Cleave
-Unending Rage

i know the GS works because i used the older one but the latest one from 11 hours ago isnt working, i tested it on mm hunter and glad. warrior but when you make the macro with the name GLADIATOR for warrior or MMS for hunter the macro box stay’s clear (0/255)

I just downloaded my own sequences.lua from dropbox. (The one I have linked) and placed it in my gnome sequencer folder to test it myself. I created new macros, and it worked as it should have. I’ve also had a few friends test and it worked for them as well. I am not sure what issue you are having, but I don’t think the issue is with the sequences.lua file. It could be a bug with the addon. Here’s a few troubleshooting options that I would try.

  1. Re-download the sequences.lua file and place it in the addon folder again. Make sure it’s the only file in the folder that says sequences.lua. Log in and create the macro. Make sure everything is spelled correctly. If it doesn’t work, /reloadui and create the macro again.

  2. Delete gnome sequencer from your addons folder and do a fresh install of the mod. Then repeat option 1.

  3. Open the sequences.lua file with notepad++ and copy the macros into your own sequences.lua file. (The one you were using when it worked.)

If none of that works, I apologize. At this point, I’m not sure where the problem is in your case. But the macros are working for myself and for others. Good luck!

took me 3 times deleting + installing GS before it worked and it is working great thanks alot for the hard work

Hey, no problem. Glad it’s working for you. Like I said, it sounds like some sort of bug with GS.