GSE 2.5.5 no longer works on wow classic 1.13.4.34266

For some odd reason I am no longer able to make any edits to my macros when i go into the sequence viewer.
I notice the bug reporter shows this error message:

12x GSE\API\Storage.lua:667: attempt to call method ‘SetAttribute’ (a nil value)
GSE\API\Storage.lua:667: in function ‘OOCUpdateSequence’
GSE\API\Events.lua:406: in function ‘?’
…LibThreatClassic2-12\Libs\AceTimer-3.0\AceTimer-3.0-17.lua:55: in function <…LibThreatClassic2\Libs\AceTimer-3.0\AceTimer-3.0.lua:50>

for example
Open sequence viewer > click macro > edit
Click on 1 tab > enter a new line in keypress window
or in sequence window
Click on save button > close > reopen and none of my changes took effect, they are gone

I have used twitch to delete saved variables > which when opening GSE prompts to load
but exact same problems come back
I have uninstalled GSE. deleted the saved variables and made sure there are none
reinstall
same problem

so what I’m doing to get round this problem, is manually open the GSE.lua file
make the changes right there, save
load wow > verify my changes now appear

but i still get these bug report errors

so as of today GSE no longer seems to work for me
i disabled all addons, except for gse. deleted the gse.lua file also

no help?

ever since i started getting those lua errors GSE has stopped working

i have deleted the addon
renamed my WTF folder
logged into wow
disabled all addons except for GSE
loaded a basic macro, one that comes with it
and still fails
i loaded the addon bugger
same lua errors

what else can i do to make this work again?
i saw a a guide posted and did the /gs resetoptions
tried importing various macros from forums here but none work

here is one thing i do notice
when i rename my WTF folder
start the game, wow warns me of out of date addons and it clearly states GSE is “out of date”
i have version 2.5.5 installed

GSE 2.5.5 no longer works on wow classic 1.13.4.34266
Since this weeks patch update on classic, GSE now simply fails, and lists as an out of date addon

so i must conclude its the addon and not my computer.
i’ve loaded wow, with a renamed WTF and interface folder so it wont load anything from past
used twitch client to download and install GSE classic 2.5.5, plus bugger
and same results with same errors

Watch Reruns of WoW Lazy Macros Creator (Lutechi) Live @ 10PM EST