GSE and DF. From Timothy

IF you are having issues with GSE on Dragonflight:

1 - Make sure you are running GSE 3.1.13
2 - Go to /macro
3 - Delete everything in /macro
4 - Log out
5 - Login
6 - Open GSE
All your macros should be a blue book. If not go back to step 2
7 - select templates and choose Create Icon to change to a ?
8 - Logout
9 - Login
10 - Use Macro

IF that still doesnt work

  • Go to /macro and look at the macro stubs. If they are 255/255 then they have been truncated and wont fire. Delete the macro stub - go to /gse and rename the template with a shorter name
  • Check your keybindings - In GSE’s options on the on the Macro Reset tab there are two buttons: “Clear Keybindings” and “Update Macro Stubs” Blizzard reset everyones keybindings and setup somethings in the UI that you may not have thought to look at.