GSE not opening

Updated everything since the patch but I cannot get GS to open when using /gs it does nothing is anyone else having this issue?


tried that as well

it literaly just hangs like it wont go through all other commands work but that one

reinstalled again and its working now

My GSE won’t open now as well - not sure what happened as it would open 2 days ago without issue. Now it just freezes the game for about 5 seconds and won’t open at all.

same issue… deleted all… reinstalled v3.0.45 …loaded new 9.1 macs… all builds on three classes to no avail… icons in macro maker… .locks screen and then 5-10 secs comes back… give me a note please if you find out anything … i will do the same. … dunno. ?

yep… none of the gs/gsse/gse open the addon…just freezes screen and then 5-10 secs later comes back… no gse macros work…tried deleteing, reloading macs…latest v3.0.45… three dif classes and no go. ??? lemme know if you get it going… wrote gse issue ticket today… will notify if i find anything out. cheers

I had to reinstall GSE and re-import the macros I wanted to use back in. There may be an easier fix but I never figured it out. Have you installed any new add-ons lately? Perhaps if you have that might be it but if not then something likely went bad like a corrupted file or something similar. A GSE re-install fixed it for me though… Good luck

1 Like

yep… same here …change GSE.lua to GSE.lua.old in WTF folder and restart game and now i got GSE back at least… will try reinstalling macros and see how it goes…thanks to the MASTER Luke

1 Like