GSE Not working on Second BM Hunter

The macro I’m using works fantastic on my main lvl 50 BM Hunter. I mirrored it to my lvl 16 BM Hunter and nothing works. I have removed any commands that I don’t currently have including heart essence, deleted WTF folder, disabled all other mods and re-logged and restarted my pc. Im not sure what else to do.

go into the macro make sure the Heart Essence stuff isn’t in there

As stated above I have removed everything I dont have

maybe cuz you dont have a pet out ?

The macro calls my pet

take one out try it

maybe its calling a pet in a slot you dont have a pet currently in

Its calling pet 1. Not the issue

On the second char you may need to delete and recreate the macro. Note I said the macro not the sequemce.

In /gse select the macro and go delete icon (if its there) and then go Create Icon and drag back to your action bar

I have tried this and it does not work

I have tried to replicate this with two hunters but both were are the same level - can you give me the macro you are using? All I can think of is its something macro specific at low level.

I also came across a macro today that wouldn’t fire after importing. It turned out that the macro name was too long. 28 chars is the max length for the name of a macro. In a later update I will have GSE handle this.