GSE with Classic Era?

Does GSE still work with Classic Era (not BCC)? Curseforge has it, and I downloaded ver. 3.0.32 for game ver. 1.13.7, however in game if I type /gs nothing happens. If I left click on the minimap icon it doesn’t open either. Can’t really find a definitive post anywhere saying it either does or does not work with Classic Era version of the game.

I test with Retail, Classic Era and BC Classic. Works for me on all three. If its not working for you I would check that your UI isn’t throwing an error that is being hidden by your UI. If it is i would then search for that error on GSE’s GitHub to see if its known and what the solution is.Issues · TimothyLuke/GnomeSequencer-Enhanced · GitHub

1 Like

Thanks for the reply Timothy, I couldn’t find the issue that fit my dilemma when I looked on GitHub. I tried using the debug options to see if I could get any errors and in chat it scrolls API: PVP: false inMythic: false inRaid: false inDungeon… and numerous other in’s. I only have GSE running so wouldn’t have interference from other addons. Strange thing is GSE works wonderfully if I play retail or BC. Just not getting it to respond to Classic Era.

Anyone with an idea why this wouldn’t be working for me? No effect at all when I type /gs, /gse or anything to run the sequencer. However if I type /gs help, /gs showspec, etc. it’ll display in the chat window just as it is supposed to.

Can consider thread closed, latest patch 3.0.38 resolved the issue.

Mate considering I hadn’t been here in 7 days, I didn’t even know this was open. If it’s not reported on GitHub you can guarantee that 1) I don’t know about it and 2) I am not doing anything about it. I just did a bunch of QOL UI changes and noticed an error when testing Classic Era so fixed it with the release. Glad it solved your issue. Good thing it wasn’t important or anything.