I am stupid... let me put that out there. My GSE is not working anymore even after reading Luke D:

Guys, I have tried everything after reading Luke’s post (How not to fix a problem with GSE and frustrate everyone with your ignorance). Still, I need your help D:

These are the pics and in my environment, the 1st skill is being used but not moving/rotating to the next spell D:

Edit. I have deleted the prints because the problem was actually exactly what described by Luke

Iloska, I did everything as mentioned there as you can see on the pictures. I have checked the box and selected the KeyDown. Still not working D:

By any luck are u using elvui right?

That is the problem, forget to use it starting now.

Elvui keeps “changin” that very same cvar valor everytime you login.

So delete elvui, disable all other addons ( just in case ), and repeat as mentioned.


So I have Elvui in my computer, but is not active

Edit: Just to be sure, when you mean Delete, what you are referring to? Go to Interface folder and delete and that’s it or is there any other folders to go?

Burrarrum !

You lost me there, as far as i know if elvui is already disable, and you repeated AGAIN the process mentioned…

Try to delete and recreat the macros icons from GSE window ( mark the macro on main window, and below you have the button ) and / or update macro stubs ( options —> troubleshoting from gse )

If not…

Someone help !

The ElvUI is disabled since before me posting here. So, it is not working and I need help D:

Thank you so much Iloskka for trying :slight_smile: <3

Status update:

I was able to get GSE working back again by deleting all GSE files from the WoW directory and reinstalling everything back again. It is working even with Elvui.

Thank you for your attention man.

1 Like