I solved the issue on why MOD:Ctrl/Shift werent working on most macros

You will need to unbind whichever [Modifier key]+[[The #Key] you are using to spam]]
I for example use number 2, so I must unbind ctrl-2 and shift-2

https://prnt.sc/lj7fiu
**screenshot of the keybinding settings you will need to look for inside wow

Stay on the look out for my Outlaw macro, its truly gonna be a 1 Button, all spells will be included :wink: