Is there a way to stop GSE from skipping lines when you're clicking too fast?

Is there a way to stop GSE from skipping lines when you’re clicking too fast? I’m really used to just spamming the key with a normal in-game macro using a castsequence command. But without GSE the macro just stops working if one of the spells are on cooldown. I just want it to skip the spell that’s on cooldown and keep going with the rest of the sequence regardless of how many clicks you do.

The normal in-game macro I used before installing GSE:
/castsequence reset=60 Feral Spirit, Bloodlust, Windfury Totem, Ascendance

The GSE macro I quickly made which seems to be working fine (except that it skips lines when clicking too fast):
/cast Feral Spirit
/cast Bloodlust
/cast Windfury Totem
/cast Ascendance

Not sure if this is the right place to ask, but what does it mean when in a macro info I read: “run @100ms” ? Where can I set that parameter? - Thank you.

Read up on the spell Queue Window

Also try Sequential and Priority and/or added the spells in a different order on the pre and post macro second with a loop of 2 or something

Regards

This may sound glib but click slower.

The whole point of GSE is it is blind in that it can’t tell if something worked or not so it just moves on to the next line each click. Some people take advantage of this and expect lines not to work in the Oder that they are placed.

From your question you don’t want it to skip over a line if it’s on cooldown and yet you want it to at the same time? As you have mentioned your castsequence macro will do the wait for the next ability but it will always wait for the next ability.

You can try a pause in between each spell, and the pause being whatever your GCD is as haste changes your GCD.
/cast Feral Spirit
/click pause 1.5
/cast Bloodlust
/click pause 1.5
/cast Windfury Totem
/click pause 1.5
/cast Ascendance

What you mean this stuff isn’t self learning ; )