Izzerri feral ST 12/30/2021

Have you tried putting mods in key press, I am sure you have. If I have time I will try to work on a version that has finishers on mod, I have a few other projects I am going to be working on. First up is a fire mage macro for my wife, if I have time I will try to work on it. hopefully someone can help you with it before I get to it. But I will try to see if I can make time. Again my knowledge of GSE is not super high and I am still learning myself. But the more I write the more I learn.

When i use version 2 it shifts to human form for the regrowth if i dont proc a free one. Am i doing something wrong or do i need to change a part of the macro code?

You always shift to human form if it is not a free cast of regrowth the best of my knowledge. or are you saying that the regrowth is going off when it is not a free cast?

Its going off when its not a free cast. so it forces me to shift out to cast. and if i interupt it and shift back to feral it just keep shifting back trying to cast until i let it cast. then the macro continues.

Hello, when I change talents to Primal Wrath and run the macro, nothing happened. Just see error your target is too close. Tried with and without prowling with same result.

i will look at it this weekend.

I will play around with the macro this weekend. will try it with primal wrath .

up-dated macro, hopefully all issues have been fixed. I did not have time to field test any of the changes. So let me know if the issues are fixed.

Just checking in to see if the changes helped with the issues. I still have not had time to field test this more than a few minutes and a couple of mobs.

is it working for you now?

Disregard – Updated GSE and rolling fine. Going to test in Dungeon now <3

let me know how it works

I love it. Maintained around 2.8-3.2k DPS and bursted 4-5k, I hit Convoke and hit 20k on a boss also. This was all in a +5 – Very good.

1 Like

Glad you like it . Enjoy.

1 Like

Izzi, i have a problem: the macro starts perfect but then doesn’t continue. i dont know where is the error

The GSE Debugging feature isn’t working for you? If it isn’t let me know and I’ll give Timothy Luke a heads up (or just post the problem/bug in his Github) but I just tested out another macro a bit ago and the feature was working fine for me.

The macro now works fine, GSE translated a skill badly.
whit 186 i make 2,2k dps

I can’t get anything to work, I know i’m not doing something right but i have no idea what it is

I am not not sure why it is not working for you. Is it locking up on you?

yes its locking up and then does nothing but go between berserk and barkskin and just goes back and forth between them and they are on cd