John Metz Assination SL

hmm not sure what the issue could be, just tested my rogue, according to AMR it averages 3.5. and im doing 3.2 which for me is acceptable. note i am also Venthier but that should not matter

1 Like

Sinister Strike is Outlaw, no? Not Assa.

Keeps coming up with No ability found, red question mark through rotation - Venthyr.

odd but ive had this happen before, where it would randomly change the Builder (Mutilate, SS, etc) to the equivalent of another spec. which started when bliz added the new starting area, as i think they share spell ids or some crap. no idea the actual cause or how to fix. personally i have reimported or just retyped them in. make sure your in the correct spec when you do.

I’ve tried importing this macro and i get the following error:

[04:05 AM] Unrecognised Import ASSBETA was unable to be interpreted.

What could cause this? I have no issues installing other macros.

I actually reverted back to the previous version of gse and i dont have the issue anymore so it must be in the new update released on 9/20

2 Likes

Getting same error and not having issue with any other macro.

ok so Thanks to DF there was some old GSE 1.5 and 2 code that was still in GSE 3 that had to be removed for it to function in DF. which has lead to the issues we have now with unable to interpret.

unfortunately the only solution is that GSE 3.1.05 still has the legacy import stuff so you can just downgrade to it and install. and the macros work fine.

yes it would appear that the rush to get to Dragonflight is priority now and shadowlands upgrades or macros are kinda left behind… I was fortunate enough to run across your statement by chance so i will try this and it makes perfect sense as there are a lot of ‘bugs’ i am experiencing trying to use some with the gse3 upgrade…as are many others…thank you Mr Metz.

yeah im only behind because i have no active sub to test and rebuild. while i do have ptr im always skeptical to commit due to it being in a state of flux, as well as at this point no one know what the definitive meta builds will be. sure i can slap something together but withing hours I’ll be getting requests for this or that talent setup etc