Latest beta version alpha 17

whenever i go to copy and paste a macro into gse on the beta, i get an error.
“sequence names (whatever macro i try to copy) was not designed for this version of the game. it may need adjustments”

please advise as to how to get gse working in beta

many thanks

It’s supposed to do that, make sure you are using the latest alpha 17 release,then import the macro.

Close GSE and reopen and you should see the macro

done that, the macro is there, but not working on a button

That was an issue in alpha 16 but alpha 17 fixed it. Make sure you are defo running version 17 but also try logging out of wow and deleting cache and WTF folder as could be something corrupted in there. I think there is another post somewhere in these forums stating that it worked after deleting cache and WTF

https://www.curseforge.com/wow/addons/gse-gnome-sequencer-enhanced-advanced-macros/files/3034792

2 Likes

I have solved:

  • Deleted both the addons folder and the wtf folder
  • I started wow and played a pg for 1 min.
  • I then exited the game.
  • I installed GSE alpha 17 first
  • I started wow and activated GSE from the addons
  • I started a pg and opened GSE and everything works
  • I then exited the game.
  • I then installed all the other addons
    Excuse my english, i am using a translator.

The warning about the macro not being made for that version is expected. When you save a macro it will save the wow version and if you import that macro into a later version it will warn but not stop the import.

Watch Reruns of WoW Lazy Macros Creator (Lutechi) Live @ 11PM EST