LZ's Ret Pally clean aoe/st



Talents: 2213112

This macro contains 1 macro version. This Sequence was exported from GSE 2.6.28.
Ctrl:Avenging Wrath
Alt: Flash of light
Shift: AOE

Macro Version 1

Step Function: Priority

Pre Macro: Shield of Vengeance

KeyPress: Avenging Wrath, Flash of Light

Main Sequence: Divine Storm, Blade of Justice, Consecration, Crusader Strike, Judgment, Templar’s Verdict

Post Macro: Wake of Ashes

What MS are you running this at?

Sorry about that, im running at 100ms

Thank you so much for this profile it beats all the other ones hand down almost 1k more dps <3

Your ctrl modifier is not setting off Avenging Wrath/Crusade. I have to manually proc that spell.

Check your keybindings.

I don’t use ctrl or shift for anything else other than GSE macros. I mean I have Ctrl1 for key binds on my mouse but those aren’t being used any longer with using macros like this. I also have those changed specifically through my corsair software.

Go into Keybinds and bind something to ctrl+(whatever button you use), save, then unbind it. Should start working then.

there is nothing bound to ctrl though, I even did what you said.

In that case it’s likely a very personal and unique issue. The GSE Macro is set up just fine. The only other things I can recommend to check is that any edits you made don’t change any modifier lines (/cast [mod: CTRL]) and to check any 3rd party software/hardware that could be altering binds.

You could also try changing the modifier in the macro to Alt (or other known-to-be-working modifier) and see if those lines will then fire off - If they do then you know the problem is somewhere between the user and GSE rather than GSE and the game.

*Edit - Recommended Alt as the modifier to switch to as it’ll be much easier to edit

I haven’t done any modifications to the macro. All I did was copy and paste the import. I will try to change the modifier and see if that works.

I have used the macro all week and could get Avenging wrath to hit every time i held ctrl; did the macro stop working or did it never work for you in the first place? If it worked at one point, what changed before it stopped working?

Never worked from the start. I even deleted it and imported it again still didn’t work. So after modifying ctrl to shift it works fine. Not sure what the issue is with the ctrl key though. I run Corsair software for the keyboard and mouse.

my post macro isnt showing?

sorry i mean wake of ashes is not in the macro for me