Mod:Ctrl, Mod:Shift, Mod:Alt

When I press alt while running the macro, it does not use the skill associated:

When I press CTRL the macro stops running.

When I press SHIFT the macro stops running.

The aforementioned keys are assigned to multiple “combo” actions by default in WoW. Do I have to remove every single use of those keys in any combination. e.g. Ctrl 1, Shift Ctrl 1, ect?

Sequences[‘Frostitute_-_ST’] = {
– This Sequence was exported from GSE 2.2.03.
Author=“Dalandriax”,
SpecID=251,
Talents = “1113211 or 2213211”,
Help = [[Frostscythe Single Target Macro Raid! Running on 80-100ms
Talents: 1113211, 2213211, 2113211, 1213211 (Feel Free for Talent 60 and Talent 75)
Mod: alt = Death Strike
Mod: shift = Remorseless Winter
Mod: ctrl = Pillar of Frost, Obliteration, Sindragosa’s Fury]],
Default=1,
MacroVersions = {
[1] = {
Head=false,
Neck=false,
Belt=false,
Ring1=false,
Ring2=false,
StepFunction = “Priority”,
KeyPress={
“/cast [mod:alt] Deathstrike”,
“/cast [mod:shift] Remorseless Winter”,
“/cast [mod:ctrl] Pillar of Frost”,
“/cast [mod:ctrl] Obliteration”,
“/cast [mod:ctrl] Sindragosas Furor”,
},
PreMacro={
},
“/castsequence reset=target Frost Strike, Frostscythe, Frostscythe, Frost Strike, Frostscythe, Frostscythe, Howling Blast, Frostscythe, Frostscythe, Howling Blast, Frostscythe, Frostscythe, Frost Strike, Frostscythe, Frostscythe, Frost Strike, Frostscythe, Frostscythe, Howling Blast, Frostscythe, Frostscythe, Howling Blast, Frost Strike”,
“/castsequence Frost Strike, Frost Strike, Frost Strike, Howling Blast”,
“/castsequence Frostscythe, Frostscythe”,
PostMacro={
},
KeyRelease={
},
},
},
}

Hey, i am anything else than an expert, but try my best. When you keep ctrl down it will cast the spell that is on CD, so the macro stucks. Try it with nochanneling. Example /cast [mod:shift, nochanneling] Remorseless Winter. If this still dont work, try copy the CD´s into the post macro.

Goodluck

Max

I have this same issue . I have toggled the options reset the key bindings . Made sure in my computer no assistances or sticky keys were on . Nothing works . I have the same problem on my laptop witch is brand new . I really need help with this . I suffer from multiple sclerosis and honestly without this addon I wouldnt even be playing wow .

I would suggest unbinding them. The macro could be conflicting with an existing keypath.

I would also add nomod to the other portions you don’t want to cast.

Watch Reruns of WoW Lazy Macros Creator (Lutechi) Live @ 10PM EST