[mod:not working]

When I hold shift alt or ctrl nothing happens the macro just stops firing .

They do work when I type them out . Just not in GSE

There is an option in the latest version of GSE which allows you to remove any CTRL/ALT/Shift mods in effect. Use this if you can’t get the modifiers to work properly.

If this doesn’t work - check your keybindings in WoW and manually remove them. Should work after that.

I don’t see this option

I see the option were you can set those buttons to reset the macro

Hi Gearbox, can you export the macro you are trying to get to work and post it here?

Maybe I can look at it closer that way.

1 Like

There are two possibilities: You have keybound CTRL, ALT and SHIFT + X keys in (By default CTRL+X are bound to the pet bar) and need to unbind these. (Again in GSE’s options there is a function to do this for you. If you cant see it you might want to update GSE as you would be using a very old version)

Or

Your macro is written in a way that the mods are not being evaluated in which case fix your macro.

1 Like

Hello again,

Was you problem solved?
If not - please export the macro so we can take a look at it and hopefully fix it for ya :slight_smile:

dStjdaWsOOElcSnkmteYSj0LvCtOk)sIUTe(huKDII9c2nL2VWJf1Wer)gPdtQHcv1GPA4OuhekL7HGogKZrrzHqLSukslwjSCj9qOq9uvwMQwhfXeHs1uvstMIQPl1fvIonQ6zOY7GsSrrQTcL0MrjBhkWhHczwk10ej3fHAKqb9ns0OjHXrWjHk1NHkCns68IW1r0Zj64qfnGGvGbb3sIsNEPPyJiG5Hv4w1IJTLW9ycHjehco805kfRtvYtTsyfyqWkWGGRmRLTCWj5yZt4euqn3ePcEw9oClnRqBTJiVfhehEDKttyMwSq3HhokPHa3Vd)rCknsTd)fu5eq7WFeNsJu7WFeNsJu7WFeNsJu7WFbvobewcp86iNMWmTyHUdpCKW)7Wv)hTd)FvdHD4iH)3HR(pAhokPsZ2HJe(FhU6)OD4Q)J2H)VQHaCerPSjIVGVHdbh(uzJNoxPWkWGGRmRLD4QpsjW8WvM1YoCusdZuradhCLzTSd3aXXzamPGRKuoHB6WMSYMkhZdp9igEAAMuovOHdZtc8RJucRadcUYwxXX0JDkseobwQcDTGyG5HRmRLD4eyPSO1ctEIdxPHa0WH5jHPJ4OLdScmi4kZuRKkoHRjBkPvQGNvhEsG5HRmRLD4cMXzamCWvMPwjvCcxt2usRubpRoCe0WHFDWtNRuyfyqWvM1Ywo4KCS5jCckOMBIubpRM4WRJCAcZ0If6o8WFbvob0oClPOiwcp86iNMWmTyHUdp8)vne2HBjffHgURh2PjT5MNAHd)kpTY3jGgA4WOBjwNQKNAH7tLufo80wsTiUT9uXGX28ulGl4W(Wstk2adcULww0AEWyAbBDRxWlY3jaCb3XEY4g7adkjhCy4iYgo4WgzRGwHBPiReAsOHgaa
current feral druid macro im using . GSE is up to date
worked before update

none of the mods are working
on any macro I make

I took a look at it and switched a few things around.

First off - this will put you in Cat form (if you aren’t in Cat form) and directly into Prowl.
You will have to target the enemy yourself - otherwise add “/targetenemy [noharm] [dead]” and it should auto-target for you when you go into prowl.

Now I don’t play druid at all - but from my understanding you’d probably like to have 3 separate macros to make it smooth as a baby’s arse (Build, Spend and DOT) to manage it easier. You can build intricate macros yes - but the more you clutter them, the longer they will take to execute and the more variables are there are for it to ‘‘go wrong’’.

Below has been revised with a working mod:shift modifier to allow you to continue.

dKZhdaWsvP8wukBdQMPQKMTQ4Mik)IkUnr1)uLQDcL9c2TO2VI)sLk)MWJfAOiIbl1Wjkheb1LHCmjhNsyHusTukflMsPLJIhIG8uvwgsphvtKs0uf0KPKmDLUiIQdtQNrsxNeBKkzRiqBgLSDQu1hvLOzjY0qaJJIrQkHttKrtP6UiKtIqnmv11OQZJiDouQwhvkFtGHccbScoxeBd5Ui8f6oYTK4qaJcHWfQFq5Ldh9969sTGJmDKrqqedxsK5qiGvqiGvW5e18LJSqbLJOPztUWk342LyTenD9XnQ)001hpW4tttnEvtLMU(4bgFA66Jhy8PPRpEGXNMMA8QMcWOW5e18LJSqbLJOPldLMM2tPvAAk1JBstxgknnTNsR001pG900LHstt7P0knTNsR00uQh3a3RcHSxLKlTWvWrIGVKPJmcieWk4CIA(oTNwbagfoNOMVtxFC29fGPcNtuZ3PXlvvCaJaW5OWrtBdsMcJmbhz10Uqpt7sev4igyH7nePKWG4CieWk4CIA(onBzblbJC3OenDaUbWOW5e18DA2Yc(I0pR9uwefYTvVenTNwEyH7neP2GEqAoccbScoNOiZfpOP1kRqjZTlXAN(dyu4CIA(oTHDvCatfoNOiZfpOP1kRqjZTlXANUGfUBrYCPKJRKidhjmscgPLu4iHbrMoYiGqaRGZjQ5lhzHckhrtZMCHvUXTlXAjA66JBu)PPRpEGXNMMA8QMknD9Xdm(001hpW4ttxF8aJpnn14vnfSWriHCB1lynSWc3lpYjiIHljYWrjW3dhz6SI(H48IyCpkVsImynCwIyPvEwaRGJ8mlbteriHCz6vBR0J0skynCNmuKylbS6Rc3lqpYGdocRS2fmW5sIbXsZxyHfaa

1 Like

Ill give it a whirl ty

1 Like

Besides of keybinds or the macro itself, it could be also the key. For example i have my single target macros on mouse button “p”. If i use shift the p becomes P but the mod is working.
If you placed the macro on button 6 and you using shift 6 becomes &, so the mod dont work.
Good luck!

How do I fix it ? Still doesn’t work .

Ive tried everything to change the shift imput language to unbound to stop this from happening . I never had this issue before . Everytime I hold shift and hit my shift key it does nothing .

Still waiting in hopes someone offers a solution .

So the solution is in the WOW Interface Options . If its set to hold shift or alt in the options here your mods wont work . So simple and haunted me for so long . Esc>Interface>Combat Focus cast key/self cast key

@Gearbox1978 my post in this thread in Feb 24 told you the same thing. The super easy way was to go to GSE options and hit the button that did this for you.