Modifiers in macros do not work

modifiers in macros do not work – no matter what I try, nothing works. Can someone please back me up on this?

listen im glad it works for you thats great – but unless you have a suggestion to how to fix this, or how to get them to work – I don’t need your “it works for me comments” appreciate’cha.

It works for me!!! :slight_smile:

Maybe if you search the forum you will find out why it is not working

A little hint in game keybinds

Have a great day

Yeah that didn’t help at all – might as well said, look in your wow settings.

I’ve looked through the forums – it just doesn’t work.

I had the same issue

Removing all Ctrl Shift and Alt keybinding from the game fixed it

Fix your keybinds. No one can do this for you or tell you exactly where to look but you will need to go through all the keybinds in WoW and then through every mod you use as those binds take priority over macro modifiers.