Monk tank dragonflight



Talents: ?,?,?,?,?,?,?,

This macro contains 1 macro template. This Sequence was exported from GSE 3.1.13.


This doesn’t let me import it for some reason, when i try to reimport it, it says its there but it doesn’t show in the main GSE window it’s there

Thank you for posting the talent string. That worked perfect for importing

I had the same issue and couldn’t figure it out untill I logged into my hunter and realized his macro appears as a hunter for some reason haha. I fixed it by making gse show all macro’s reguardless of class and than changing his macro to monk which made it show up

Sorry guys I’m new at this too, but I used the base hunter macro to change the skill to the druid I think it gave problem. repeat post on druid tank

No worries man. I don’t normaly post and saw someone having an issue so I figured id let them know how I fixed it is all =) Great macro though I been having a blast swapping between all my characters testing the new talent system out =) I don’t normaly play brewmaster’s but I think you want to use celestial brew on cd and maby have an alt modifier for purifying brew? I’m not entirely sure though monk has always been the one tank I struggle with haha

1 Like

How did you change it to a Monk from Hunter macro?

I didn’t understand how to fix the macro to appear in the monk list. I see it on my hunter’s list

Inside the hunter macro, you press the raw edit button.
CTRL+A to select all and CTRL+C to copy it.
Leave the macro page and create your own.
Name it and go back to that same raw edit button.
Inside this box you delete everything already inside and then CTRL+V (paste from the other macro).
You should now have it under Monk.

1 Like

i dont know but i can’t make it work. am i missing something?

Doesn’t work at all.