Need help for my old macro

can anybody help me
I had a macro I just found in my notebook, it is very old and I was wondering if anyone could make it usable again

follow the macro

Sequences[‘MY_DPS_AOE’] = {
– This Sequence was exported from GSE 2.2.02.
Talents = “2,3,2,1,2,2,1”,
MacroVersions = {
[1] = {
StepFunction = “Sequential”,
“/cast [noform:2] Cat Form”,
“/cast [nostealth,nocombat] Prowl”,
“/castsequence reset=combat Rake, Shred, Savage Roar, null”,
“/castsequence reset=target Rake, Incarnation: King of the Jungle, Brutal Slash, Shred, Rip, Brutal Slash, Shred, Shred, Shred, Shred, Ferocious Bite, Rake, Shred, Shred, Shred, Shred, Ferocious Bite”,
“/castsequence reset=target Rake, Brutal Slash, Shred, Shred, Rip, Shred, Shred, Shred, Rake, Ferocious Bite, Shred, Shred, Shred, Shred, Shred, Ferocious Bite”,
“/castsequence [combat] Ashamane’s Frenzy, Rip, Shred”,
“/cast [combat] Tiger’s Fury”,
“/cast [combat] Berserk”,
“/console autounshift 0”,
“/cast Regrowth”,
“/console autounshift 1”,

no promises but will see if a can do something with this a bit later it’s doable so long as the abilities haven’t changed to much :slight_smile:

1 Like

I am very grateful if you make it work again !!
with him I was top 5 in damage per second

1 Like

if you can put it in new mode, it helps a lot.
why I test

I tried but it was just to broken, some abilities don’t exist anymore and others (brutal slash) do not work properly in GSE at the moment. Sorry i could post it for you but you will get better results from my macro. If you still want it let me know and I’ll post it here for you


Usage Information

This macro contains 1 macro version. This Sequence was exported from GSE 2.4.08.

Macro Version 1

Step Function: Sequential

Pre Macro: Shred, Savage Roar, Rake

KeyPress: Prowl, Cat Form

Main Sequence: Swipe, Rip, Shred, Tiger’s Fury, Ferocious Bite, Berserk, Rake

KeyRelease: Regrowth

1 Like

Thank you OriginalDezoran for posting it I had forgotten to post it before I deleted it. I had made it but like I said it was very broken as it was built for Legion talents and weapons. Is it just my GSE that is having issues with Brutal Slash? (Maybe a conflicting Addon?) or does everyone have this issue?

thank you very much OriginalDezoran for your help and you too Elfyau
for the support!!!
go to the tests

1 Like

In the first tests it worked very well, but it broke very easily in sequence, but in priority with loopin in 5 it was very effective.
sometimes reaching 17k dps and i’m ilvl390.
The first one helps me a lot because it doesn’t break easily, and also keeps the static damage between 13 to 16k easily.

1 Like