Ret I use it for M+ and PvP

Here is the ret macro I’ve been using seems to be good pretty good. Give it ago and as always feedback is appreciated.

1 Like

Love the macro. I have tested most of them in this thread. What speed are you running this at? I have opening damage at 1.3Mil. Very impressive. Im at 467 ilvl. Great job on the macro!

Thank you for trying out the macro. I glad to hear you’re having success with it. unfortunitely I can’t answer that due to me using a program that allows me to use a joystick to play. It doesn’t really go by ms it uses button clicks. I would say try 70ms and either go up or down from there

Im running 50ms at the moment and have been working with different enchants and food buffs. Opened ip with 2.4mil. Thank you so much. I will let you know how Im doing.

Damn, that’s awesome I’m still trying to get my pally straightened out, I’m 468 but i really don’t know if I’m using the correct azerite powers. The ones I were using did good dps but I was told I shouldn’t be using them. So I went to raidbots and used the ones they suggested with the gems and enchants so we’ll see how this is going to work. As of right now on the raiders training dummy i’m doing 54.9k. According to raidbots on a 4min fight with heavy movement I should be doing 59k I guess it’s a good starting point.


WowMapper? got the same issues and I solved like this
-Wowmapper Options
-unflag “send key binds directly to Wow”
-flag manually define key bindings
-bind the Joypad button into your “start firing key”
-enable the firing program that you use

I have tried and have been unsuccessful. Can you update this to the new Patch?

Whats going on with the macro? I’m still using the macro and seems to be working fine for me.

I update the patch and all my add ons upgraded. It doesn’t recognize the format. Maybe in the past few days they have become compatible. I will try, but I have for the past week. I can’t duplicate it and loved the build I was working with.

I’ll check now and see if I’m getting any error

I just jumped on my pally and everything seems fine i’m getting get any errors.